CHAPTER

Getting Media Into Final Cut Pro

You can bring media files into Final Cut Pro by importing a variety of video, still image, and
audio file formats, and by capturing from a videotape or other video source. If you are using
a tape deck that can be controlled from a computer, Final Cut Pro can control the deck for
you and capture clips from several tapes, in batches that have been previously logged. If your
deck can’t be controlled from your computer, Final Cut Pro can still capture clips that are
logged and manually captured while the tape is playing.

You can use the Log and Capture window to log the media on a tape and then capture clips
that you want as a batch. Batch capturing can be performed unattended for the duration of
one tape if you have a controllable deck connected to your computer.

The logging and capturing process consists of the following general tasks:

»  Change device control, capture, and scratch disk preferences.

You only need to do this the first time you use the Log and Capture window, or if you
change your deck, capture board, or disks. For more information, see Chapter 4,
“Preferences and Presets,” on page 95.

» Calibrate the timecode signal you are capturing.
n Calibrate the capture settings with bars and tone from tape.

This ensures that the media on disk is consistent with the quality of the video and audio
being captured from tape.

= Choose a logging bin for your offline and captured clips.
» Log and mark the clips and make individual clip settings where needed.
» Capture the video.
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Log and Capture Window

To open the Log and Capture Window, choose Log and Capture from the File menu.
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The Logging tab lets you enter all the information you need to log a clip.
» Log Bin: Click the button to define a destination directory for logged clips.

» The first button next to the Log Bin button lets you navigate up a level from a current
log bin. The second button lets you create a new log bin at your current location.

m Reel: Enter the name of the tape in your VCR in this field. The slate button lets you add a
number at the end of the name for incremental labeling. Click this button to increment
the number by 1. Option-click this button to clear the contents of the field. Control-click
in the text field to select from a list of recent reel names.

m Name: The name in this field is compiled from information entered in the Label, Scene,
and Shot/Take fields.

» Prompt: Check this box for a prompt to name a clip when you click the Log Clip button
at the bottom of this tabbed window.

» Label: Enter descriptive text in this field. Click the slate button to add an incremental
label. Option-click this button to clear the contents of the field. Check the box to add this
description to the Name field.

n Scene: Enter descriptive text in this field. Click the slate button to add an incremental
label. Option-click this button to clear the contents of the field. Check the box to add this
description to the Name field.

n Shot/Take: Enter descriptive text in this field. Click the slate button to add an incremental
label. Option-click this button to clear the contents of the field. Check the box to add this
description to the Name field.



Log Note: Enter descriptive text in this field.

Mark Good: Check this box to place a marker in the Browser’s Good column for sorting.
Control-click in the text field to select from a list of recent log notes.

Markers: Label and define segments between In and Out points of a clip in this part of
the Logging tab. For more information on adding markers, see “Logging Offline Clips” on
page 122,

Log Clip: Click this button to log the current clip into the log bin.
Clip: Click this button to capture a clip immediately. A log will not be placed in the
Browser.

Now: Click this button to capture without setting In or Out points. This is useful if you
don’t have device control or if you are capturing long clips without knowing the Out
point. For more information on capturing without device control, see “Capturing Video
Without Device Control” on page 118.

Batch: Click this button to batch capture a series of logged clips within a log bin. For
more information on batch capturing, see “Batch Capturing Clips” on page 125.

Changing Device Control, Capture, or Scratch Disk
Preferences

To set device control, capture, or scratch disk preferences directly from the Log and Capture
window, click the Preferences tab and then click the button for the desired preference.
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Device Control preferences let you set appropriate settings for your video deck. Capture
preferences let you configure your video input and your QuickTime capture card. Scratch
Disk preferences let you define the disk and folder to which you want video files captured.

See Chapter 4, “Preferences and Presets,” on page 95 for details on these preference settings.
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Calibrating the Timecode Signal You Are Capturing

During video capture, the timecode and video signals are sent separately from the video
deck to the computer. Because the signals are separate, they can arrive at different times,
which causes incorrect timecode values to be recorded. You calibrate your system by
entering the amount of time by which the signals are offset from each other. (You need to do
this each time you change decks or cables.)

To calibrate timecode:

Capture video from a tape with the timecode visible in the frame (window dub), or with the
timecode display option for your deck turned on.

Compare the timecode value recorded in the captured movie (the current position timecode
field) with the burned-in timecode on the video frame.

Open the Edit menu and choose Preferences.

Enter the difference in the Timecode Offset box, in the Device Control tab in the Preferences
window.

If the timecode position in Final Cut Pro for a frame in the captured movie is greater than the
burned-in timecode value, enter a negative number. If less, enter a positive number.

Calibrating Capture Settings With Bars and Tone From Tape

Calibrating a tape to bars and tone matches the color and audio level settings for a whole
tape to the settings present when it was recorded. The settings you make are saved with each
logged clip and applied when you capture the clip.

You can also use the Clip Settings tab in the Log and Capture window to make different
settings for individual clips. If you redigitize a clip, the adjustments are re-used.

Final Cut Pro includes a waveform monitor and vectorscope that let you see adjustments and
examine the quality of the incoming signal. For ease of use, you should record at least 30
seconds of standard color bars on each tape to use when making baseline adjustments.
Adjustments are made in the Clip Settings tab.

To adjust the clip settings:
Open the File menu and choose Log and Capture.

If you haven't set device control preferences, the Preferences window appears. For more
information, see Chapter 4, “Preferences and Presets,” on page 95.

Use the transport controls in the Log and Capture window to play the color bar portion of
your tape. The tape must be playing for the measurements in the waveform and vectorscope
to be accurate.



Select the Clip Settings tab and click the “Waveform Monitor and Vectorscope” button. The
waveform monitor will only update while the Log and Capture window is active.

2 Adjust the black level so that the black reference bar in the waveform monitor is at the
desired level (7.5 IRE for NTSC).

The waveform monitor displays the luminance and chrominance values of the incoming
signal. The vertical axis displays the dynamic range of the signal from black at the bottom
(7.5 IRE) to white at the top (100 IRE).

Note: Ifblack level and white level controls are not available, use the brightness and
contrast controls for steps 2 and 3.

3 Adjust the white level so that the white reference bar in the waveform monitor is at the
desired level (100 IRE for a 100 percent white reference bar).
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4 Adjust the hue so that the ends of the lines in the vectorscope are as near the color target

boxes as possible. The diagonal line marker FT is the flesh tone target. All flesh tones should
center around this line.

wWaveform Monitor and Yectorscope
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The vectorscope displays the hue and saturation values of the incoming signal. The hue is
represented by the angle of a line within the circle (its 12 o’clock position). The saturation is
represented by the length of the line from the circle’s center point. The vectorscope displays
targets for the optimum values for the six primary colors (red, green, blue, yellow, magenta,
and cyan) in a standard color bar pattern.

Adjust the saturation so that the ends of the lines in the vectorscope reach the center of the
target boxes as closely as possible.

Use the transport controls to shuttle the tape to a portion with a 1 kHz audio reference tone
and use the Gain slider to adjust the audio signal so that it does not peak into the red areas
of the audio meters.

Note: You may still need to make adjustments to individual clips when you log them prior to
capture.

Capturing Video Without Device Control

If you do not have a controllable video deck, you capture video by controlling the video
source locally, as you monitor the signal and indicate the clips you want to capture. The
captured clip opens in the Viewer as an untitled clip that is not associated with any project. If
you have entered information about the clip in the Log and Capture window, this will be
used for the clip.

When you log clips using a device that you can’t control from your computer, you need to
enter the clip timecodes and other information by hand while watching the tape. You can’t
capture previously logged clips unless you have a deck with device control.



To capture video without device control:
Open the File menu and choose Log and Capture.

If you haven't set device control preferences, the Preferences window appears. For more
information, see Chapter 4, “Preferences and Presets,” on page 95.

If you have color bars recorded on the tape, you can shuttle the tape to the color bars and
use them to calibrate the incoming signal. (See “Calibrating Capture Settings With Bars and
Tone From Tape” on page 116.)

If you are capturing the audio signal, select the audio format. You can capture both channels
of audio individually. You can also have them mixed into a mono signal or have a single
channel split into stereo fields. The available audio formats are

m Ch I: The audio consists of only the left channel from the tape (Ch 1), with pan centered.

m Ch2: The audio consists of only the right channel from the tape (Ch 2), with pan
centered.

m Mono Mix: The audio consists of both channels from the tape, mixed into a single track.

m Stereo: Both channels have been captured as a stereo pair. Stereo pairs are always linked,
and anything that is applied to one track is applied to both.

m Ch 1+ Ch2: Both tracks have been captured, but are distinct and can be adjusted
independently of one another.

Use the deck’s transport controls to shuttle the tape to the portion you want to capture and
press the Play button.

Click the Now button in the Capture window a few seconds before the deck reaches the first
frame in your clip.

To stop recording, press the Escape key. The captured clip appears in the Viewer.

Save the clip by opening the File menu and choosing Save As, or by dragging it to an open
project or into the Timeline for a sequence.

Choosing a Logging Bin for Offline and Captured Clips

A logging bin is the bin in the Browser where logged clips are placed. A logging bin is set by
default to the top level of a project.

To choose a logging bin for your clips, click the Logging tab in the Log and Capture window,
and do any of the following:

n Click the Logging Bin button to open a new logging bin.

n Click the Up button to choose the bin hierarchically above the current logging bin.

» Click the New Bin button to create a sub-bin and select it as the current logging bin.

Getting Media Into Final Cut Pro 119



120

Chapter 5

In the Browser, select a logging bin and choose Set Logging Bin from the File menu. A
clapstick icon appears next to the current logging bin.

=

= Open the shortcut menu for a bin in the Browser and choose Set Logging Bin.

Capturing Video With Device Control

Final Cut Pro has built-in device control that is compatible with professional-quality edit
control protocols, including both Sony and Panasonic versions of RS-232 and RS-422. If you
have a controllable source deck that is properly connected to your computer through a serial
port, you can use Final Cut Pro to control the video deck as you capture clips.

When you capture clips using device control, you must enter both the reel number and the
clip name in the Log and Capture window.

Controlling the video deck with Final Cut Pro gives you the ability to mark In and Out points
for clips and save the edit points in a log. You can then capture the logged clips you want to
capture as a batch. For more information, see “Batch Capturing Clips” on page 125.

To make settings for an individual logged clip:

You may want to save specific settings for some or all of the clips you log and capture. You do
this using the Clip Settings tab in the Log and Capture window.

Clip settings that are saved with individual logged clips include

» all video controls for controlling image quality (in the Clip Settings tab)
» audio levels (in the Clip Settings tab)

= capture format (video, audio, or video and audio)

» audio format (Ch 1, Ch 2, Ch 1 + Ch 2, stereo, or mono mix)

To capture a single clip with device control:
If your deck has a local/remote control switch, set this to remote control.
Open the File menu and choose Log and Capture.

If you haven't set device control preferences, the Preferences dialog box appears. For more
information, see Chapter 4, “Preferences and Presets,” on page 95.

Enter the reel and clip name for the clip you are capturing.

Click the Clip Settings tab to adjust the incoming video signal using color bars recorded on
your tape, if desired. (See “Calibrating Capture Settings With Bars and Tone From Tape” on
page 116.)



Choose whether to capture video, audio, or both.

If you are capturing the audio signal, select the audio signal format. You can capture both
channels of audio individually. You can also have them mixed into a mono signal or have a
single channel split into stereo fields. The available audio formats are

» Ch I: The audio consists of only the left channel from the tape (Ch 1), with pan centered.

m Ch2: The audio consists of only the right channel from the tape (Ch 2), with pan
centered.

» Mono Mix: The audio consists of both channels from the tape, mixed into a single track.

n Stereo: Both channels are captured as a stereo pair. Stereo pairs are always linked, and
anything that is applied to one track is applied to both.

m Ch 1+ Ch2: Both tracks are captured, but they are distinct and can be adjusted
independently of one another.

Use the transport controls in the Log and Capture window to control your source deck and
find the clip you want to capture.

You can also enter a timecode in the current timecode field to shuttle the playhead to a
location on the tape.

Do one of the following to mark a clip:

n Click the Mark In and Mark Out buttons, or press I to set the In point and O to set the
Out point (or the /and the * on the numeric keypad). You can mark points this way when
the tape is playing or is stopped.

» Enter a specific timecode in the In and Out timecode fields at the bottom of the Log and
Capture window.

Click Clip to capture the marked section of tape.

Troubleshooting Your Video Deck

If you experience problems capturing video or controlling your deck from Final Cut Pro, the
following tips may help you.
Final Cut Pro monitors the state of controlled devices.

If your camcorder or deck malfunctions while printing to video or editing to tape, you may
receive an error warning. Cancel the operation before proceeding further and consult your
camcorder or deck manual for troubleshooting information.

If you see “No Communication” in the Deck Status area of the Log and Capture
window:

»  Check to make sure that your deck is plugged in, switched on, and properly connected to
your computer.
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»  Check your device control preferences. Make sure that device control is enabled, and that
the computer port is selected. Check that you have selected the correct protocol for your
deck.

n If the deck’s serial cable is connected after the computer starts up, the device may not be
recognized. Connect the serial cable and restart the computer.

n If the deck’s power is not turned on when the computer starts up, the device may not be
recognized. Turn on the deck and restart the computer.

If you experience problems using a deck or camcorder:

Not all decks and camcorders support all functions, such as hard recording, high-speed
searching, insert editing, assemble editing, preview editing, or accurately moving to
timecodes entered. You may need to use a different protocol.

Note: The Panasonic and Sony RS-422 protocols require special cables. For more
information, see the Final Cut Pro Read Me file in the Final Cut Pro application folder or visit
the Final Cut Pro Web site at www.apple.com/finalcutpro

» Check to make sure you're using the protocol specified for your deck or camcorder. (You
choose protocols in the Device Control tab in the Preferences window.)

» Ifyou're using the Apple FireWire protocol, try Apple FireWire Basic instead. Click the
Device Control tab in the Preferences window and choose the Apple FireWire Basic
protocol.

» Ifyour deck or camcorder supports LANC, try using the LANC protocol.

Logging Offline Clips

Logging is the process of viewing videotapes and marking clips with reference to their
timecodes. You can add notes that can be used to search for the clip later. You can also mark
clips as “good,” so that you only have to capture the clips that you intend to use, rather than
capturing all the logged clips, or for search later when you begin to edit clips together.

To use all of the logging options in Final Cut Pro, you need a controllable video deck. If you
don’t have a controllable deck, you can only log the duration and In and Out points for
individual clips.

Final Cut Pro logs content by storing offline clips in the Browser bin of your choice. Offline
clips specify capture preferences for video or audio you will capture later. When you finish
logging, you can select all the offline clips you want on a single tape, and capture them as an
unattended batch. Clips logged from different tapes cannot be captured unattended.



To log a series of offline clips:
Open the File menu and choose Log and Capture.

If you haven't set device control preferences, the Preferences window appears (see
Chapter 4, “Preferences and Presets,” on page 95).

If AppleTalk is on, Final Cut Pro prompts you to turn it off. When you quit Final Cut Pro,
AppleTalk will be turned back on. You can set this option in the Capture tab in the
Preferences window.

Specify the logging bin for your clips, if necessary.

Type a name for the reel (a reel corresponds to the name of an individual videocassette).
When you insert a new tape, Final Cut Pro prompts you for a reel name. You can click the
slate button next to the Reel name box to add 1 to the reel name.

Do one of the following to name clips:

» Turn on the “Prompt for Name” option if you want to enter the name of each clip as you
log it. This option is useful if you are using keyboard shortcuts during logging.

= To append the label, scene, and shot/take fields to create the clip’s name, click the
checkboxes next to the fields you want to use (Label, Scene, and Shot/Take), and type any
text you want to use in the text box. Final Cut Pro’s auto-renaming function creates clip
names by combining the chosen fields, such as Label Scene01 Take01, into the name
field.

» Toadd 1 to a name field manually, click the slate button next to it. When you do this, the
Label or Scene goes to 01 in the Scene field; the Shot/Take field is reset to zero.

You can Option-click the slate button to delete its contents.

Use the transport controls in the Capture window to control your source deck and find the
media you want to log.

You can also enter a timecode in the current timecode box at the top-left corner of the Log
and Capture window to move to a location on the tape. (See “Working With Timecode” on
page 87.)

Do one of the following to mark a clip’s In and Out points:

n Click the Mark In and Mark Out buttons, or press I to set the In point and O to set the
Out point. You can mark In and Out points this way when the tape is playing or stationary.

» Enter a specific timecode in the In and Out timecode fields at the bottom of the Capture
window.
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To add a marker to a logged clip, click the triangle next to Markers at the bottom of the
Logging tab. Enter the marker’s name, In and Out timecodes, and comment information as
desired. When the clip is captured, these markers will be set automatically within the
captured clip.

= Markers:
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To log a clip, click the Log button.

n If the “Prompt for Name” option is selected, you are prompted to enter name
information.

n If the “Prompt for Name” option is not selected, the information you log is saved in the
logging bin.

After any clip is logged, the last item included in the name is increased by one.

Follow steps 5 through 8 until you have logged all the desired clips. For information on
capturing the logged clips, see “Batch Capturing Clips,” next.

To log a series of clips back to back:

Set your first In point.

Play the clip and press F2 at the desired Out point.

This sets the Out point.

Enter a name and any notes into the Log Clip dialog box and click OK.

Your new In point is the previous Out point.

Press F2 to set your next Out point and log the clip.

As you log clips, Final Cut Pro stores them in the logging bin you have chosen. The clips are
stored as offline clips and are indicated by a red slash through them in the Browser. You can
modify the logged clips before you capture them. This is useful if you want to add or alter
any comments.



Batch Capturing Clips

You can batch capture a group of clips you've logged with Final Cut Pro. You can also import
a log you've created in another application, or one that you've exported from another Final
Cut Pro project, and capture those clips as a batch. See “Importing a Batch List” on page 127.
You can also import an Edit Decision List (EDL) and capture the clips used in the EDL
sequence. For more information, see “Importing an Edit Decision List” on page 259.

You can also use the batch capture feature to recapture clips at a higher resolution.
Recapturing conserves storage space and maximizes system resources by creating sequences
using low-resolution clips until you are ready to create your final output using the Sequence
Trimmer.

Note: Before batch capturing clips, be sure your tape does not have timecode breaks in it.
Otherwise logged offline clips will not be able to capture the correct media.

To batch capture clips:
Open the File menu and choose Log and Capture.

If you haven't set device control preferences, the Preferences window appears. (See
Chapter 4, “Preferences and Presets,” on page 95.)

Specify the logging bin for your clips.
Do one of the following to select clips to capture:

= To capture the offline clips in the current logging bin, click Batch Capture in the Log and
Capture window.

= To capture all offline clips in a project, make sure everything in the project’s tab in the
Browser is selected and choose Batch Capture from the File menu.
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» To capture a selection of clips in a project, select the clips in the Browser and choose
Batch Capture from the File menu. You can select both online and offline clips.

Batch Capture

Capture : | &l Clips in Logging Ein -
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Handle Size; | 88:88:38:88

(for offline clips only)

Capture Settings:| Online Quality hd

E Use Clip Settings

Using DV Yideo for video input
Cornponent (YY) Input using NTSC
29.97 frames pet second

Video at Best quality.

Limit data rate to 3512 K/zecond
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Total Media Time: 3.6 min
Total Disk Space: 2432 MB /2.20CB

Choose what to capture from the pop-up menu at the top of the dialog box. If you are
capturing all offline clips in a project, choose Offline Only.

Note: A clip that does not include a reel name can’t be captured.

Choose a capture preset to use. For more information, see Chapter 4, “Preferences and
Presets,” on page 95.

Note: The space needed and space available calculations that are displayed at the bottom of
the dialog box are based on the data rate settings specified in the current Capture
preferences. For more information about preferences, see Chapter 4, “Preferences and
Presets,” on page 95.

Turn off the Use Clip Settings option if you want to use the current settings in the Clip
Settings tab of the Log and Capture window. If you leave this option turned on, clips will be
captured using any individual clip settings you specified when you logged them. (See the
instructions for making settings for an individual logged clip on page 120.)

Enter the handle durations for the captured clips. Handles are extra media captured at either
end of a clip.
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If you want to combine the media files for overlapping clips, click the Coalesce checkbox.
The captured overlapping clips still appear independently in the Browser, but they are all
derived from the same media file. This is useful for saving capture time and disk space. If you
want the clips to be captured with separate media files, leave this option unchecked.

Click OK.
» To stop batch capture, press the mouse button or the Esc key.

If you stop a batch capture, Final Cut Pro displays “error” next to all clips that were not
captured in the Digitize column of the Browser. You can use the Batch Capture command
to automatically redigitize all aborted clips.

Changing Duplicate Clip Names and Filenames

When you log offline clips, it is possible to create two or more clips with the same name.
When you batch capture both clips, one of them must be given a new name, since all clips in
the same folder must have unique filenames when they are captured.

If you set up a batch capture that includes two clips of the same name, a dialog box appears
to allow you to change the name of one of the clips.

If a clip that is to be captured already exists on disk, a dialog box appears to give you the
option of renaming or skipping the new clip, or replacing the old clip with the new one.

Importing a Batch List

You can import a log that you've created with another application to use for batch capture in
Final Cut Pro. For example, you can log clips with a field log during production and then
export the log to another application. Use your logging application to save the log as a tab-
delimited text file. The first record should have field headers that match at least the following
column headers in the Browser:

= Name
= Duration
s In

= Out

Column names must match the names in the Browser exactly, but capitalization is ignored.
Subsequent records are the tab-delimited data. When you import the file into Final Cut Pro,
the logged clips appear as offline clips that you can then capture.

To import a batch list:
In Final Cut Pro, select a Browser bin for the batch list.

Open the File menu and choose Batch List from the Import submenu.
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Select the batch list and click OK.

Changing a Clip’s Source Timecode

You can change the source timecode of a clip if necessary. This is useful if you have
transferred media to a higher-resolution format. For example, it is common to shoot on Hi-8
and then transfer material to Beta-SP for the greater durability of the higher-grade tape stock.
In this case, the timecode on the new tape will differ from the original.

Changing a clip’s timecode saves the changes on the disk. This changes all references to the
clip in all projects in which it is used. You can modify the timecode by changing the value of
the clip’s starting frame or the current frame displayed in the Viewer. You can also change
auxiliary timecodes.

To change a clip’s timecode:

Double-click a clip in the Browser to open it into the Viewer.

Move the playhead to the frame at which you want to establish the new timecode.

Open the Modify menu and choose Timecode.

Choose Current Frame or Starting Frame from the pop-up menu at the top of the dialog box.
Enter a new timecode value in the source field and click OK. This changes the starting
timecode value in the media file on disk.

To change a clip’s auxiliary timecode:

Double-click a clip in the Browser to open it into the Viewer.

Move the playhead to the frame at which you want to establish the new timecode.

Open the Modify menu and choose Timecode.

Choose Current Frame or Starting Frame from the pop-up menu at the top of the dialog box.
Enter a new timecode value in the AUX field and click OK.

Ausxiliary timecodes can only be changed one clip at a time.

Importing Media

You can import QuickTime-compatible media files into a Final Cut Pro project. You can use
commands to import a single file or folder, or you can drag files from folders on your
desktop directly into a Final Cut Pro project.

Files you import into a project are not copied into the project file. The clip that appears in
the Browser is only a reference to the actual media file on disk.



To import files:

Select a destination in the Browser.
= To import files or folders into the root level of a project, click the project’s tab.
= To import files into a bin within a project, double-click the bin to open it.

Do one of the following:

» Drag the desired files or folders from your desktop to a project tab or bin within the
Browser.

= Drag the desired files or folders from your desktop to the Timeline of a sequence. This
places a reference to the media in the Timeline, but does not place a reference in the
Browser.

= Open the File menu and choose File or Folder from the Import submenu. Select the item
and click Open.

= Control-click in the Browser or Bin window and choose Import File or Import Folder from
the shortcut menu.

Folders are imported with their internal hierarchies intact.

Importing Still Images and Audio Files

When you import still images, they become clips that contain two minutes of identical video
frames, with a default duration of 10 seconds between In and Out points.

You can change the duration between In and Out points for a still image in the Viewer, or
change the default duration of still images using the Still Image Duration option in the
General tab in the Preferences window. For more information about General preferences,
see Chapter 4, “Preferences and Presets,” on page 95.

Note: Still images are not visible on an NTSC monitor until they are rendered in the
sequence containing them.

You can import graphics files in the following formats:
m SGI

s BMP

s GIF

» JPEG

s PICT

s PNG

n PNTG (MacPaint)

n PSD (Photoshop)
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Note: For best compatibility with Final Cut Pro, be sure to save Photoshop files as 2.5
compatible.

n  QTIF (QuickTime Image)

n TGA (Targa)

n TIFF

m Photo CD

»  QuickTake (QuickTake is a PICT format and available only on computers with QuickTake
software installed.)

Note: This is only a partial list of formats supported. Check the QuickTime Read Me file for
a more complete list.

Importing Layered Photoshop Files

Final Cut Pro preserves the layers in a layered Photoshop file, importing the file as a
sequence. Each layer in Photoshop corresponds to a video track in the sequence. To view
layers in separate video tracks, double-click the clip. The Photoshop clip expands into a
tabbed subsequence. Layer opacity settings and layer modes are preserved, but layer masks
are not. If a Photoshop layer mode has no corresponding compositing mode in Final Cut
Pro, the layer mode is ignored. For more information on compositing modes and
compositing images in Final Cut Pro, see Chapter 12, “Compositing and Special Effects,” on
page 219.

Note: Alayered Photoshop file will not be updated if you make changes after it has been
imported. To update the sequence, you need to delete the original file from the project and
import the updated file.

To import a layered Photoshop file as a clip instead of a sequence, flatten the image in
Photoshop before importing it.

Importing Audio Files From Audio CDs

You can import audio tracks from an audio CD into a Final Cut Pro project. When importing
audio tracks, QuickTime converts the audio tracks to digital audio files that can be edited
within Final Cut Pro. When converting, you can convert an entire audio track or a portion of
it and set audio sampling and bit rates.

Follow these steps:

1 Open the File menu and choose File from the Import submenu, or open the shortcut menu
in the Browser and choose Import File.

Locate the audio track you want to import and click Convert.

Click Options.
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Do any of the following:

» To audition the track, click Play. Drag the timecode marker in the slider bar to shuttle the
playhead to a different location in the track.

= To convert only a portion of the track, mark In and Out points by entering starting and
ending times in the Start and End text boxes or drag the ends of the sliders to set the start
and end times.

Select an audio sampling rate, bit rate, and audio format (stereo or mono). Click OK.
Name the audio track and specify a location to save it.

Click Save.

Note: 1f working with a DV sequence, convert audio CD files from 44.1 kHz to 48 or 32 kHz
before importing them into your sequence. If you import CD audio files directly, you will
experience audible distortions in the audio.
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